Problem with the intro when starting the game. Problem with the intro when starting the game. Help me

  • elpollo

    Hello! Thank you very much for having multiplayer crysis support, I recently found out and it is good, I have a question, I understand that many people are uncomfortable seeing the intro every time they enter the game, but in my case I like it, because it brings back memories : D, so I have looked at the configuration of the shortcut and I have changed the command from + g_skipIntro 1 to + g_skipIntro 0, but when I start the game it still skips the video, I also tried to remove said command, but I did not have the same result either.

    I have executed the file "game.exe" directly and it skips the video automatically, so I think they forgot to add the command, or this is automatic, this occurs in both versions, the 32-bit and 64-bit version, I am testing the game with the files From official steam I have not modified any, but even so the video skips, when I execute the file "crysis.exe" I have no problems, the intro is reproduced, but I am left without the multiplayer.

    Would you be so kind to help me by sharing the 32-bit and 64-bit "game.exe" files that have the command "+ g_skipIntro 1" disabled by default? I really appreciate your help :D

    0
  • golden_elite13

    If I remember correctly the bypass of login is made by the mod dll, not by the game.exe (which only remove the DRM and some other things), so if the intro works with Crysis.exe maybe you could replace game.exe by Crysis.exe in the shortcut (with the same params) and this should work.

    1
  • elpollo

    Ok, thank you very much bro, it seems that if it is working :D

    0
  • Comrade

    Hello there

    First of all, value of g_skipIntro cannot be changed unless the game is running in developer mode ("-devmode"). Even "+g_skipIntro 0" on command line has no effect without "-devmode".

    Second, startup intros are automatically skipped by the custom launcher (game.exe). It's just a c1-launcher exe (https://github.com/ccomrade/c1-launcher). Version 2.3 right now. In the latest version, you can disable automatic skipping of intros with the "-splash" command line parameter.

    If you want to restore startup intros, you can either use the original Crysis.exe to launch the game, which is not recommended because our custom launcher fixes a lot of issues, or manually update the game.exe and add the "-splash" command line parameter.

    0